Update: From aaSIDRA Version 2.1.3 to 2.1.4

Modified on: 2015-02-23 16:57:34 +1100

Update from aaSIDRA Version 2.1.3 to 2.1.4 is a limited update to be applied if you have experienced problems with aaSIDRA Licensing as a result of installing Microsoft's.NET framework version 2 on your computer. Install this update ONLY if you have the .NET framework version 2 problem.

aaSIDRA 2.1 Update 2.1.3 to 2.1.4 will install aaSIDRA Version 2.1.4 if you have aaSIDRA 2.1.3 installed on your computer. If your version is not 2.1.3, you need to apply Update Pack 1 and then Update Pack2 before applying aaSIDRA 2.1 Update 2.1.3 to 2.1.4 (see information below).

Technical support is not available for these outdated software versions. Purchase of a new licence for the latest version SIDRA INTERSECTION 5.1 is recommended rather than using outdated versions. Keeping your COVER subscriptions up to date ensures that you will always have the latest software version and you will be entitled to technical support at no extra cost.

Instructions: Update 2.1.3 to 2.1.4

Download Patch: aaSIDRA213to214Patch.exe

Release 6 January 2006
Updates Version to

  1. Download the above update file aaSIDRA213to214Patch.exe and save it on your local hard drive.
  2. Run the update file aaSIDRA213to214Patch.exe.
If you get an error about the version number of your aaSIDRA 2.1, you need to apply the previous Update Packs 1 and 2 to upgrade to version 2.1.3 before applying aaSIDRA 2.1 Update

Did you find it helpful? Yes No

Can you please tell us how we can improve this article?